Eviter la saisie de doublons

Une petite formule simple à utiliser pour repérer les adresses en double dans une liste.

icone-excelComment fonctionne cette formule, utilisée dans données/validation qui évite la saisie de doublons

? =NB.SI(A:A;A1)=1

Précisons déjà comment faire fonctionner cet outil :

– tu sélectionnes la colonne A, dans laquelle tu veux empêcher la saisie de doublons

– tapes cette formule dans la colonne B.

Si la valeur que rentre l’utilisateur en A20 figure déjà dans la colonne A, la formule renvoie vrai, et la saisie est empêchée via un message d’erreur retourné à l’utilisateur. Dans le cas contraire la formule renvoie faux et la saisie est possible.

Source
Pour aller plus loin

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.